http://jerome.le.chat.free.fr

Accueil > Blender > City Engine

Télécharger Blended Cities

Index de l'article
Télécharger Blended Cities
logs (english)

version de dev :

blended cities v0.445 - - 25 mai 2010 - 700.83KB
librairie de bâtiments préfabriqués + preset (Philippe Roubal)
(dézipper à la racine de blended cities et utiliser la configuration de ville proubal.)


versions ~z-1  :

blended cities v0.44 - - 18 mai 2010 - 765.88KB
blended cities v0.433
- - 21 décembre 2009 - 537.12KB
objets par Philippe Roubal (building préfabriqué, arbre, lampadaire, piétons animés !) ,+ patch (utiliser le preset 'Philippe')
patch pour linux
(3 avril 2010 - remplace le fichier blended_cities_24hook.py. danke schön frozen2 )
blended cities v0.432t
- - 28 novembre 2009 - 775.37KB + ce building préfabriqué (obligatoire !)
blended cities v0.431t
- - 21 novembre 2009 - 1.62MB ( + une voiture et un feu pour des tests)
blended cities v0.43t
- - 15 novembre 2009 - 810.71KB
oce v0.420t
- 19 juillet 2009 - 4.34MB
sce v0.39.9b
- - 15 mai 2009 - 229.91KB
sce v0.39.9 - 09 mai 2009 -205.05KB
sce v0.39.8 - 14 avr 2009 -195.84KB
sce v0.39.7
- 21 fev 2009 -175.47KB [ mirroir ]
sce v0.39 - 13 fev 2009 - 193.9 KB
sce v0.38.8 - 6 fev 2009 - 173.1KB
[...]

version d'origine par Piiichan :

sce v0.2 - nov 2008

plugins 0.420t :

Opensteer permet de rajouter des gens et des voitures qui se promènent en ville.
le plugin a besoin de Python 2.5 et de ce pack (12 juin) pour fonctionner.

licence :

Creative Commons License
Blended Cities est mis à disposition sous un contrat Creative Commons GNU General Public License.


BC est compressé avec 7zip, un programme open-source, qui est le plus chouette zippeur que je connaisse : il lit et écrit tous les formats gratuitement, sans pubs, et s'automatise très bien pour les sys admins. il existe pour mac, linux, bsd/mac.. amiga :-) voir en bas de cette page.
si la version courante a une petite icône python a coté du lien, vous aurez besoin d'installer Python :
pour Blender 2.49b, utilisez python 2.6 : http://www.python.org/download/releases/2.6.4/
... vous aurez besoin de Blender 2.49b : site officiel
dernière version : http://www.blender.org/download/get-blender/
anciennes versions : http://download.blender.org/release/
ne marche pas sur 2.5 (portage prévu),  2.49a ou sur les builds 2.49b de graphicall (kai et zebulon) !
marche aussi sur 2.48a/python 2.5




Mise à jour le Samedi, 04 Juin 2011 15:20  
Commentaires (1)
Update!
1 Mardi, 28 Janvier 2014 02:12
Nathan
Can you please release update for Blended Cities. The script won't work in Blender 2.69